• أعضاء ورواد زين العربية الكرام نخبركم بأنه تم فتح باب الإشراف على أقسام المعهد فمن يجد في نفسه الرغبة والشروط فليتواصل معنا من هنا

[ نسخة جديدة ] صدور النسخة 2.2.0 و الاضافات الرسمية النسخة التجريبية Beta 3 (غير مدعومة)

أبو غَيْث

:: الإدارة العامة ::
طاقم الإدارة
إنضم
23 يناير 2019
المشاركات
5,304
مستوى التفاعل
3,699
النقاط
113
العمر
40
الإقامة
المغرب
الموقع الالكتروني
الترجمة من جوجل مع بعض التحسينات لاختصار الوقت :

لقد مر أسبوع منذ آخر إصدار تجريبي XenForo 2.2.0 Beta 2 ، لذلك اليوم ، و من أجل زيادة الوقت حتى يتسنى للعملاء اختبار السكربت قبل أن تصبح النسخة مدعومة بشكل رسمي ، لذا نجمع جميع التغييرات التي أجريناها منذ ذلك الحين ليتم اطلاقها حتى اسم XenForo 2.2.0 Beta 3 . لقد ركزنا في الغالب على الكود الأساسي خلال هذا الوقت ، لذلك يتضمن هذا الإصدار تغييرات فقط على XenForo نفسه باستثناء خطأ تم إصلاحه في البحث المحسن.

نوصي بشدة أي شخص باختبار 2.2 في الفترة التجريبة الى حين صدرو النسخة المستقرة.

يمكن العثور على تفاصيل محددة بخصوص الأخطاء التي تم إصلاحها في هذا الإصدار في منتدى الأخطاء التي تم حلها.

النسخة في مرحلة التجربة
لذا لا ينصح باستخدامها في موقعك الرسمي الى حين صدور النسخة المستقرة


من فضلك تذكر أن النسخة في مرحلة بيتا. وهي تحتوي على أخطاء معروفة ووظائف غير كاملة. لا نوصي بتشغيل نسخة البيتا في موقعك الرسمي ، كما ان الدعم محدود في هذا الوقت للأسئلة الموجودة هنا في منتديات المجتمع.

قد تتعطل الوظائف الإضافية والأنماط المخصصة بعد الترقية إلى 2.2. يجب عليك اختبار الوظائف الإضافية الخاصة بك بدقة أو البحث عن التحديثات. كن حذرًا بشكل خاص مع الوظائف الإضافية التي تغطي ميزات مشابهة لتلك التي تمت إضافتها إلى 2.2 ؛ قد تتعارض هذه مع بيانات XenForo الأساسية. إذا تم العثور على تعارض في البيانات ، فسيلزم حلها في إصدار إضافي جديد أو عن طريق إزالة الوظيفة الإضافية قبل الترقية إلى 2.2.

إذا اخترت تشغيل برنامج تجريبي ، فمن مسؤوليتك التأكد من عمل نسخة احتياطية من بياناتك. نوصي بالقيام بذلك قبل محاولة الترقية. إذا كنت في شك ، فقم دائمًا بإجراء ترقية اختبارية على نسخة من بيانات الإنتاج الخاصة بك.

يمكن الآن لجميع العملاء الذين لديهم تراخيص نشطة تنزيل الإصدار الجديد من منطقة العميل.

تنزيل XenForo 2.2.0 Beta 3
من منطقة العميل المرخصة


المتطلبات

فيما يلي الحد الأدنى من المتطلبات حتى يعمل السكربت بكفاءة عالية:
  • PHP 7.0 أو أحدث
  • MySQL 5.5 أو الأحدث
  • تتطلب جميع الإضافات الرسمية هنا XenForo 2.2.
  • يتطلب البحث المحسن Elasticsearch 2.0 على الأقل

ملاحظة: تم تغيير متطلبات إصدار PHP فقط هنا. ومع ذلك ، حتى إذا كنت تستخدم PHP 7.0 ، فإننا نوصي بشدة بالترقية إلى PHP 7.4 في أقرب فرصة لإجراء تحسينات في السرعة والأمان والاستقرار. نوصي أيضًا باستخدام MySQL 5.7 / 8.0 (أو ما يعادله).

تعليمات التثبيت والترقية

يمكن العثور على التفاصيل الكاملة حول كيفية تثبيت XenForo وترقيته في دليل XenForo. يمكن إجراء ترقيات بنقرة واحدة من XF 2.1 ، ولكن يجب إلغاء تحديد الخيار "التحقق من وجود ترقيات مستقرة فقط" في الخيارات> معلومات اللوحة الأساسية. بمجرد اكتمال ترقية XF 2.2 ، يجب ترقية الوظائف الإضافية الرسمية أيضًا.

يرجى تذكر أن هذا برنامج تجريبي / معاينة. يحتوي على أخطاء معروفة ووظائف غير كاملة. لا نوصي بتشغيل برنامج بيتا أو ندعمه في بيئة إنتاج. يقتصر دعم إصدارات بيتا على الأسئلة الموجودة هنا في منتديات المجتمع.


المصدر :

 
التعديل الأخير:

MesterPerfect

:: مراقب زين العربية ::
طاقم الإدارة
إنضم
28 يناير 2019
المشاركات
2,622
مستوى التفاعل
2,115
النقاط
113
العمر
23
الإقامة
sohag, Egypt
الموقع الالكتروني
رائع جدا
ننتظر الإصدار النهائي
 

جميع المواضيع والمشاركات والتعليقات المكتوبة تعبّر عن وجهة نظر صاحبها ,, ولا تعبّر بأي شكل من الاشكال عن وجهة نظر إدارة زين العربية .ولا نتحمل أي مسؤولية قانونية حيال ذلك :: يتحمل كاتبها مسؤولية النشر ::

الأعضاء المتصلون

لا يوجد أعضاء متصلون الآن.

إحصائيات المنتدى

المواضيع
1,893
المشاركات
20,446
الأعضاء
831
آخر عضو مسجل
معهد ورشتى
أعلى