• أعضائنا الكرام بخصوص تنفيذ الطلبات قد يستغرق بعض الوقت،شكرا لحسن تفهمكم.
  • أعضاء وزوار معهد زين العربية، نود أن نعلمكم أن المعهد سيشهد في الفترة القادمة الكثير من التغيرات سواءا على المستوى الاداري او مستوى الاقسام، لذا نرجو منكم التعاون، وأي ملاحظات او استفسارات يرجى التواصل معنا عبر قسم الشكاوي و الإقتراحات و الطلبات ونشكركم على حسن تفهمكم وتعاونكم ،مع خالص الشكر والتقدير والاحترام من إدارة زين العربية.

[ مشكلة 2.2 ] عدم ظهور صور الاستايل الافتراضي DEFAULT

بو حبيبه

:: الأعضاء ::
5 فبراير 2022
46
22
8
السلام عليكم

بما انكم اني لسه جديد في نسخه ال XenForo

انا ركبت استايل ر الاستايل الافتراضي DEFAULT ولكن الصور لم تظهر لدي
 
اخي @بو حبيبه تأكد من الصور مرفوعة على الموقع لانه عند تتبع روابط الصور مثلا كاللوجو الموجود في الهيدر اتضح ان اللوجو غير مرفوع على موقعك

اضافة الى ذلك تأكد من ان مجلد data ومجلد internal_data لديهم التصريح 755 لكي يتم رفع الصور الى هذه المجلدات

احترامي وتقديري
اخوك
شقاوي
 
اخي @بو حبيبه تأكد من الصور مرفوعة على الموقع لانه عند تتبع روابط الصور مثلا كاللوجو الموجود في الهيدر اتضح ان اللوجو غير مرفوع على موقعك

اضافة الى ذلك تأكد من ان مجلد data ومجلد internal_data لديهم التصريح 755 لكي يتم رفع الصور الى هذه المجلدات

احترامي وتقديري
اخوك
شقاوي
لا يوجد ملف صور مع الاستايل اخي

حملتو من الموضوع الخاص به ولم اجد الا ملف Xml فقط لذالك تحدثت اليكم
 
لا يالغالي ما اقصد ملف الصور لان الاستايل لا يوجد به اي صور ولكن اقصد الصور اللي انت رفعتها مثل لوجو الموقع

الا اذا كنت تقصد صور غير لوجو الموقع فياليت توضح اكثر لان لوجو الموقع مبين انه ماهو مرفوع على موقعك
 
لا يالغالي ما اقصد ملف الصور لان الاستايل لا يوجد به اي صور ولكن اقصد الصور اللي انت رفعتها مثل لوجو الموقع

الا اذا كنت تقصد صور غير لوجو الموقع فياليت توضح اكثر لان لوجو الموقع مبين انه ماهو مرفوع على موقعك
لا لا لم ارفع شي لن ما لقيت شي ارفعو مع الاستايل

اتمني توضح لي ارفع اية ؟ والاستايل في الصور لونو ازرق اما في عندي مثل ما قولت لك لونو الافتراضي الي جي مع النسخه

اتمني تكون فهمتني ؟
 
يالغالي انا افضل انك تحذف الاستايل وترجع تحمل الاستايل من جديد لانه مثل ما تفضلت الاستايل عندك الوانه نفس الوان النسخة الاصلية

فعلت ذالك ولكن نفس المشكله

وجربت ارفع استايل اخر اشتغل عادي

الاستايل الي فيه مشكله ؟
 
سيبك اخي من الاستايل

لدي طلب اخر

مكن طريقه اضافه حقول من لوحه التجكم ؟ ثم كيفيه اضافتها في الملف

كل مثل نوع الويندوز
برنامج الحمايه هكذا مثل ما كنا بنعمل في ال vb

وطريقه تفعيل التاج في الموضوع لنو مش موجودة ؟
 
سيبك اخي من الاستايل

لدي طلب اخر

مكن طريقه اضافه حقول من لوحه التجكم ؟ ثم كيفيه اضافتها في الملف

كل مثل نوع الويندوز
برنامج الحمايه هكذا مثل ما كنا بنعمل في ال vb

وطريقه تفعيل التاج في الموضوع لنو مش موجودة ؟

بالنسبة للحقول تفضل هالموضوع فيه اجابه لطلبك

 
بالنسبة للحقول تفضل هالموضوع فيه اجابه لطلبك


تمام هتابع الموضوع دة ربنا يبارك فيك 🥰

اخر شي وهيا تفعيل الوسوم لني لا اراها في الموضوع او عند اضافه الموضوع

واعتقد انها مغلقه ؟ من اين هيا تفعل وشكرا لك
 
التعديل الأخير:
ياليت تخش على لوحة التحكم ومن قائمة السجلات راح تلاقي سجل اخطاء السيرفر اضغط عليه وراح تشوف الاخطاء كلها اللي عندك

شوف اخر خطاء بعد انشاء اي موضوع انسخة وضيفه لنا على اساس نعرف ايش المشكلة

وياليت اذا نسخة الخطأ يكونه داخل كود html
 
ياليت تخش على لوحة التحكم ومن قائمة السجلات راح تلاقي سجل اخطاء السيرفر اضغط عليه وراح تشوف الاخطاء كلها اللي عندك

شوف اخر خطاء بعد انشاء اي موضوع انسخة وضيفه لنا على اساس نعرف ايش المشكلة

وياليت اذا نسخة الخطأ يكونه داخل كود html

Stack trace #0 [internal function]: XF\Template\Templater->handleTemplateError(512, '[E_USER_WARNING...', '/home/mshaklkc/...', 689, Array) #1 src/XF/Template/Templater.php(689): trigger_error('Template public...', 512) #2 src/XF/Template/Templater.php(1618): XF\Template\Templater->getTemplateData('public', '') #3 src/XF/Template/Templater.php(1680): XF\Template\Templater->renderTemplate('', Array) #4 internal_data/code_cache/templates/l2/s2/public/PAGE_CONTAINER.php(414): XF\Template\Templater->includeTemplate('public:', Array) #5 src/XF/Template/Templater.php(1651): XF\Template\Templater->{closure}(Object(XF\Template\Templater), Array, NULL) #6 src/XF/Pub/App.php(564): XF\Template\Templater->renderTemplate('PAGE_CONTAINER', Array) #7 src/XF/App.php(2149): XF\Pub\App->renderPageHtml(' ...', Array, Object(XF\Mvc\Reply\View), Object(XF\Mvc\Renderer\Html)) #8 src/XF/Mvc/Dispatcher.php(404): XF\App->renderPage(' ...', Object(XF\Mvc\Reply\View), Object(XF\Mvc\Renderer\Html)) #9 src/XF/Mvc/Dispatcher.php(60): XF\Mvc\Dispatcher->render(Object(XF\Mvc\Reply\View), 'html') #10 src/XF/App.php(2351): XF\Mvc\Dispatcher->run() #11 src/XF.php(517): XF\App->run()
 
حياك الله واخوي @بو حبيبه

للاسف الخطا اللي انت واضعه ماهو مبين وين المشكلة خصوصا ان الخطأ مبين انه في القالب العام للموقع

حاول تشيك على على الاخطاء الثانية غير كذا حاول تعطل الاضافات وتجرب تنشأ موضوع وتشوف هل يظهر نفس الخطأ او لا
 
حياك الله واخوي @بو حبيبه

للاسف الخطا اللي انت واضعه ماهو مبين وين المشكلة خصوصا ان الخطأ مبين انه في القالب العام للموقع

حاول تشيك على على الاخطاء الثانية غير كذا حاول تعطل الاضافات وتجرب تنشأ موضوع وتشوف هل يظهر نفس الخطأ او لا
لاسف مفيش غير المذكور

لكن لقيت ان المشكله حاليا مع الصور المرفوعه ع مركز التحميل دة

لكن لما برفع الصور ع مركز تحميل اخر مش بيظهر الخطا المذكور تفتكر ايه المشكله الصور بتنزل في الموضوع عادي 😒
لانها حاجه غريبه فعلا

p_224130t1x0.png


وادرجت الصورة هنا عادي نزلت
 
لاسف مفيش غير المذكور

لكن لقيت ان المشكله حاليا مع الصور المرفوعه ع مركز التحميل دة

لكن لما برفع الصور ع مركز تحميل اخر مش بيظهر الخطا المذكور تفتكر ايه المشكله الصور بتنزل في الموضوع عادي 😒
لانها حاجه غريبه فعلا

p_224130t1x0.png


وادرجت الصورة هنا عادي نزلت
@shqawe
 

إحصائيات المنتدى

المواضيع
1,446
المشاركات
16,603
الأعضاء
1,022
آخر عضو مسجل
naseh
أعلى